Data in Reporting Studio (CRS) & and in AI Agents has finished reprocessing. We expect Crisp Retail Analytics (CRA) to complete the reprocessing overnight. Again, we apologize for the inconvenience.
Posted Jul 29, 2026 - 23:04 UTC
Identified
We are in the process of refreshing all data across systems for Walmart Scintilla which include Crisp Reporting Studio (CRS), Crisp Retail Analytics (CRA) and AI Agents. This data inflation was caused by a change introduced to our data model Monday afternoon and therefore, once the data is reprocessed the issue should not recur.
When this process completes and we have validated data we will send an additional update. We do not recommend utilizing reports from the impacted systems until this process completes. We deeply apologize for the inconvenience.
Posted Jul 29, 2026 - 19:40 UTC
Investigating
We are continuing to investigate issues around inflation in the Walmart Charter data across our systems. We will keep you updated on our progress to refresh and restate the data correctly. We apologize for the inconvenience.
Posted Jul 29, 2026 - 13:30 UTC
This incident affects: Crisp Retail Analytics (Walmart Scintilla Category Advisor, Walmart Scintilla Charter) and Crisp Reporting Studio (atlas.atlasdsr.com), Crisp AI Agents.