The issue has been resolved, and all affected data is now up to date.
Posted Jul 28, 2026 - 23:57 UTC
Update
We are currently in the process of reprocessing all impacted data which we expect to complete within the next 2 hours. We will monitor and confirm that all data has been corrected before resolving this issue.
Posted Jul 28, 2026 - 22:33 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 28, 2026 - 22:32 UTC
Identified
We are currently investigating an issue that is causing some Walmart Scintilla data to be overstated into CRA and CRS after a change to the data model was made yesterday. We are completing a full triage of the issue and will keep you updated with our steps to resolution.
Posted Jul 28, 2026 - 20:11 UTC
This incident affected: Crisp Retail Analytics (Walmart Scintilla Category Advisor, Walmart Scintilla Charter) and Crisp Reporting Studio (atlas.atlasdsr.com), Crisp AI Agents.